The Garden Community for Garden Lovers

Back Button

louise1

By louise1

20 comments


I see that the back button no longer allows us to go back when we’re in our homepage and seeing replies to our posts etc.

We used to be able to read the comments, either reply or stop following the thread and then go back …..

Now we can’t use the back button it is SO long winded, having to go right back to the homepage each and every time ……

Hasn’t anyone else noticed this ??

More blog posts by louise1

Previous post: Summer's Not Over Yet (Part 3) - But It's Green And Calm In The Back !

Next post: Variegations On Eleagnus Foliage. (For Bernard)



Comments

 

And when adding photos the 'add another photo' button isn't there.
It's very fiddly, - and annoying :o((

11 Nov, 2010

 

I did notice Louise, but to be honest, i just got used to hitting my name to take me back to my homepage and now i've forgotten what it was like before. It did annoy me at first, but then I just got used to the new way. I get so much pleasure, info, help, laughter and encouragement from this website that I am just really grateful that it's still here! I don't have many gardening friends here at home, so I really appreciate being able to chat with all of you and especially when it's other Clematis lovers like yourself!! Hope it doesn't frustrate you too much.....Karen x

11 Nov, 2010

 

Louise, try right clicking on a blank area (especially if you are at the bottom of a very long blog.) The resulting box should say "back" at the top of the list. I use this to go back and it works for me.

11 Nov, 2010

 

Yeah, that works too! Thanks Tetrarch! :))

11 Nov, 2010

 

Thanks for that Tetrach

11 Nov, 2010

 

Don't you just love it when you learn something new ?
Thanks Tetrach.

11 Nov, 2010

 

when im on home page and click to reply something i commented on, then if i dont need to comment again i click my back button and it takes me back to home page, is thast what you mean louise, it works for me, am i right with what your saying

11 Nov, 2010

 

me too San seems to work ok here.

11 Nov, 2010

 

I do basically the same as Sanbaz and Skillen and it works for me , I also tried Tetrach's tip and that worked as well you learn something new everyday thank's.

12 Nov, 2010

 

Well, this morning the site's doing it normally again and the back button's working fine.
San, yes, that was what i meant, we were on the same track :-))

12 Nov, 2010

 

Seems OK, Louise? Sorry you had trouble.

I agree, Hywel - adding photos and checking that they've been posted is really fiddly. :-(

12 Nov, 2010

 

if I want to go back to my homepage I click on Yorkshire at the top and get back that way,

12 Nov, 2010

 

Yes, clicking on your own avatar name is a good idea...

but, meanwhile ... ;o)

Let's all click on Yorkshire and see where it gets us ...

... LOL..:o)))

12 Nov, 2010

 

Oh TT you get worse, why pick on me. Lol

12 Nov, 2010

 

You put "click on Yorkshire"... so I did just that ;o)

12 Nov, 2010

 

Oh I get it, very funny, ha ha ha ha ha .

12 Nov, 2010

 

:o)))

12 Nov, 2010

 

I'm just grateful the glare has been toned down lol. Tetrarch, good to have someone to help us technophobes. I've learned so much being on this site and I don't just mean gardening, thanks:-):-)

14 Nov, 2010

 

Im no technowhizz Bornagain, just something I found by accident when I was fed up with zooming up and down long blogs when back button didnt work! Glad to pass it on.

14 Nov, 2010

 

You probably are compared to me lol:-)

14 Nov, 2010

Add a comment