The Garden Community for Garden Lovers

By Rogger

Norfolk, United Kingdom Gb


I wrapped my australian tree fern up this winter and took it off at the end of March. I have watered regularly and so far only one frond has appeared. That grew to about six inches and then the tips went brown and it stopped growing. I water twice a day with about two full cans at a time. Have I lost it?



maybe not yet . its possible your watering it to much or your watering it at the bottem perhaps in which case its drying out . the living part is basicly in the growing tip .

11 May, 2011


Thanks for that. I did have one frond grow and that browned off and didn't get any longer than about 6 inches. However, I note that there is some green showing in three places, so I am watering the top with about three cans in the morning and another 3 cans in the evening in the hope that it will survive!

24 May, 2011


One of mine has all its new fronds (10) each frond still bright green and about 3ft.. and the other one has 9, but they are still in the crown! they are showing more today, so i have high hopes :) you are doing the right thing with the watering, also make sure the trunk is wet as that is the root system..

24 May, 2011


Thanks for the replies. I have been watering with about six cans a day, plus sometimes the hose too. I am happy to say that although the first frond has gone brown, after a couple of weeks of this extra watering, there are some small leaves appearing on the stem again PLUS there are now three new fronds just breaking through the top.
I think our cold winter ( got down to -22C ) did not do it a lot of good, despite covering it very well with straw. I shall have to find some proper fleece for next winter.
Anyway, happy that it is still alive and hope for better next year.

27 May, 2011


good im glad mine is doing the same .

27 May, 2011

How do I say thanks?

Answer question


Not found an answer?