The Garden Community for Garden Lovers

Seeing Red and puzzled

bjs

By bjs

15 comments


I am still here The pic below is of my PC screen ,I am also not able to transfer directly From Email notification to Goy as i have always done.
I am suspicious it is something to do with Yahoo they have carried out an upgrade so called in the last few days,any one else on Yahoo.

More blog posts by bjs

Previous post: Have i missed something

Next post: Happy Bunny



Comments

 

Sorry Brian I have nt got Yahoo, but strange you should get the red at the sides of the photos, now you have nt been visiting the red district have you lol

12 Sep, 2011

 

I'm on Yahoo, got the recent upgrade but I've had no problems.

12 Sep, 2011

 

I'm on Yahoo, no problems.

12 Sep, 2011

 

i have a yahoo account but i dont use it. no red shapes here, have you emailed the 'contact us' ajay and peter?

12 Sep, 2011

 

Hello Brian. A member asked you before if the same problem occurs with all other sites you visit. If it does please check whether there is a loose wire anywhere on your computer especially on your monitor. It might also be the switch on your monitor. Did you switch the monitor off and on again after the problem appeared? If not please do it now and press it well. If it is a laptop switch off and on the laptop again.

12 Sep, 2011

 

This is strange. Mines been ok and seems faster now to get around since the update.

13 Sep, 2011

 

My upgrade on yahoo is fine too,Brian..

13 Sep, 2011

 

Brain is it yahoo or is it BT yahoo
BT Yahoo have been some problems but that is on they home page

13 Sep, 2011

bjs
Bjs
 

Jiffy it is a BT line for Sky

13 Sep, 2011

 

Are other websites 'normal' Brian or is it just GOY.

13 Sep, 2011

 

Have you tried switching the Modem off for a few seconds Brian, we had problems a while back, hubby uses main computer in his room but daughter and I use our laptops, his was fine but we were having difficulty, he switched the modem off completely for only a few mins then turned it back on again, all has been restored and ok now, it rebooted the wireless network...
I switch between AOL and Internet Explorer...

13 Sep, 2011

 

We haven't had problems with Yahoo but Hotmail has been difficult to use on a number of occasions.Apparently the prob was universal.My mouse has also been freezing.Does anyone know why this should be happening,please?

15 Sep, 2011

 

does your mouse have a tail? ie is it connected to the computer by wire or not?
mine is wireless and runs on a battery, when the batter is low it tends to freeze, usually it is better once i replace the battery.

15 Sep, 2011

 

That could be it Stick! Tend to use laptop on battery instead of mains.

15 Sep, 2011

 

Its worth a try!!

15 Sep, 2011

Add a comment

Recent posts by bjs

Members who like this blog

  • Gardening with friends since
    30 Dec, 2011