The Garden Community for Garden Lovers

Photo's..... or should I say the lack of ?


By alias


Hi all,
Well all the baskets and pots that I planted with Verbena and Diascia have all come into beautiful colours having now bloomed after this last week with all this sunshine, which they have lapped up, I have taken lots of photos at different stages as they advanced, which I had intended to show on the GOY site, all the photos transferred from my camera to my computer successfully but when I tried to add them onto this blog I was unable to do it for some reason, I have tried several times now over the last few days but it just will not happen, I have never had this trouble before with moving photo’s around and just can’t think of anything else to try, I am doing what I have always done when transferring things but this time it just doesn’t work, I think that there maybe an intermittent fault occurring on my lap top because recently several things, such as different tasks that I have requested from it have refused to work, so it looks like I will have to spend some money and get an expert to give it some attention,
The photo’s are still in my computers files, and as soon as I can persuade it to let me show them I will put them on this site, I hope no one else will have this problem, its so frustrating,

P.S. anyone got a hammer I can borrow ?

More blog posts by alias

Previous post: What a pleasant suprise...



are they the right size? some of mine don't load because they are too big.

20 Jun, 2014

Here is a link to resize your photos to fit its free. Make sure you take a copy in your photo file s first of your photo you are resizing .

20 Jun, 2014

Add a comment

Members who like this blog

  • Gardening with friends since
    17 Jan, 2012

  • Gardening with friends since
    9 Aug, 2009