The Garden Community for Garden Lovers

Vine weevils again!!!!


I have found vine weevils in my greenhouse before, but this time they were in a large outdoor pot that has a Vitis growing in it.

I thought I would scrape off the soil and top dress it as it is a large pot, then put a few bedding plants in the top. As soon as I went down a couple of inches I found them. This time though some of them were slightly more mature.

They all went onto a bare path by the pond for the birds to feed on.

as you can see it was a large pot. Fingers crossed for the Vitis as it does have some new shoots. It produces lovely dark red/ burgandy coloured leaves.

More blog posts by treesandthings

Previous post: Busy day with an elf.

Next post: Primula vialii, pots and the wife is away.



Nasty grubby things....

23 Apr, 2009


Good job you found them! Eugh!

23 Apr, 2009


I hope you don't find any more. I hate them :o(

23 Apr, 2009


I couldnt believe it, the cold is supposed to kill these things off. The pot is out all year round.

23 Apr, 2009


They must be tougher than we think :o(

23 Apr, 2009


It was a good excuse to repot it any way Hywel.

23 Apr, 2009


i found some in echivera today but i did manage ten new babies...i hate the little buggers...

23 Apr, 2009


Ive just re potted an Robinia pseudoacacia 'Lace lady' (Zig Zag tree) as she wasn't doing much. None in there but anything that dosent look quite right is getting the repot treatment at the moment.

24 Apr, 2009


I'm gunna have to start tapping things out and checking....

28 Apr, 2009

Add a comment

Recent posts by treesandthings

Members who like this blog

  • Gardening with friends since
    25 Feb, 2009

  • Gardening with friends since
    18 Sep, 2008