The Garden Community for Garden Lovers


Switzerland Ch

I'm new here. I wanted to make a little New Years blog, but after I have selected the (new) photos I want to add (I am apparently allowed only 3?) and hit "submit", nothing happens. My blog is only "saved". Maybe someone can put me straight? Thanks!



Hi there, you need to make sure you have added a title and discription before you add photos, you then click on the grey button that says 'add photos' you will then get 3 boxes come up that say brouse, you need to click on each one indiviually select a photo, either out of you photo file on GOY or direct off your p.c. you can only put one photo in each box. you can load as many as you want, but only 3 at a time.once you have selected photos in each of the 3 boxes, click on submit - this takes a few miniutes, then you will automatically go back on the 'write blog page' scroll down under where your photos have been added (until you publish the blog they will only show up in words eg 133jig pic etc - they show as pictures once the blog is published) you can then add more photos by re clicking on the add photo button if you want to. hope i have explained that clearly - it is actually far eaiser than it sounds, it's just a case of getting used to it.

31 Dec, 2008


I've just done a blog - each time I hit 'submit' for 3 pictures, I went away and did something else, like make a cup of tea! ha ha - takes a while is all. Happy new year :-)

31 Dec, 2008


Hi Nancy.....yes it does take a few minutes for the pics to go on....I did a blog last week and like Sid, went off for a while, then you just carry can put as many pics on as you want...only in blocks of three though.

31 Dec, 2008


Many thanks for your kind help and encouragement! :-) I'll get there! Now I have to figure out how you write in between the photos! :-) Nancy

1 Jan, 2009

How do I say thanks?

Answer question


Not found an answer?