The Garden Community for Garden Lovers

east yorkshire, United Kingdom Gb

Sorry to post this as another question but....
I can post a question but when I try to comment there isnt the post a comment option. the 'answer the question' tab is there and when I click it I get the 'join the community' page.

If I log out and I normally dont, I am not logged out though it says I am, as I am still there as SBG.

We used AVG until my computer was infected by Thinkpoint, this pretends to be from windows but is a virus in its own right. We have now installed Kaspersky and it got rid of it.

My youngest played around with the internal date, forwarding it to the 29th, so her computer virtual dogs would welp on wednesday. When she has done this in the past resetting the date correctly has solved any glitches I have.

I sent a message to P&A last night or at least I hope I have. there is no way of checking at my end.

I cant reply to pm's either :o(

Hope this can be resolved soon.



I am now able to add comments but cant find any comments / private messages after the 25th unless its via my emails.

I am going to 'plant ' my youngest if she does this again :o)

28 Nov, 2010


Any responses or messages are in the drop donw menu in 'your options' under 'your news'.

28 Nov, 2010


Clearly not in Seaburngirl's case, Nicky, I'd imagine there's a problem with her computer/browser - she knows well how to use the site but Seaburngirl, did you see the blog about the change in Inbox and Outbox? You now have a Messages tab for private messages, and a Comments tab for non private responses.

28 Nov, 2010


I know about the new message system but both my in and out sections show nov 25th's only.
the only reason I can get these is via my e-mail notification and the link there.
not able to send a reply to pm's either.

28 Nov, 2010


I'll send you one now. Hope you get it!

28 Nov, 2010


nothing yet:o(
my news tab says I have no additional posts on any questions I have previously answered since the 25th.
received messages still 0 since the 25th. apparently I logged on 1 hour ago, well that is def wrong as i have been on since 4pm!

28 Nov, 2010


What, no PM from me? I sent it a couple of hours ago.

It's 9.55 and I'll send you another one.

28 Nov, 2010


9.56. I sent it, and both PMs are in my 'sent' box.

28 Nov, 2010


both are here Yippee :o))

but still cant get questions with out a long convoluted process.

28 Nov, 2010


You'll have to do a 'contact us' I should think. Glad you got the PMs, though! :-))))

28 Nov, 2010


Now it all seems to be working :o))))))

normal service has been resumed. I hope!

28 Nov, 2010


Oh, that's really good! ;-)))

28 Nov, 2010


Lovely how GoYers can help one another!;-)))

29 Nov, 2010


This is the first time I have been able to find a comment place too.

13 Sep, 2015

How do I say thanks?

Answer question


Not found an answer?