The Garden Community for Garden Lovers

Arizona, United States Us

Lot's of "blind" questions?
I don't know if I'm the only one, but there seem to be a lot of questions showing up as the previous or next question, sometimes just as gibberish (most likely html code), but they aren't accessible, and they don't show up on the entire queue. What's going on?!



Hi. I have had this problem,( I have just checked several questions, also older ones and the problem doesn´t appear) not here though, on other websites, and it appeared to be a problem with the PC, so I took the PC to my friendly PC repair man and he rectified the fault very quickly.

13 Nov, 2010


Not something I've seen Tug, sorry about the problem.

13 Nov, 2010


I have not had this problem either sorry.

13 Nov, 2010


Are they guest questions, hidden by the 'hide guest questions' tab? I've had it happen to me frequently in the last few days. Phil

13 Nov, 2010


Rogi: Oh, no! I don't need computer problems on top of everything else!

Philjeffs: Never heard of it, so now I've got to look for it, will be back.

13 Nov, 2010


Rogi: Nope. Tried it just now on a different computer, on a different access, and having the same problem with the same questions.

Philjeffs: Sorry, but I still can't find it, but I did notice that no guest questions are showing. Could you walk me through finding it?

13 Nov, 2010


Philjeffs: Ahah! I finally found the hide and show guest questions tab, but toggling it doesn't seem to have any effect at all on the problem I have been having. I have a feedback message in, and am eagerly awaiting their take on it. Are you sure none of you have been having this problem?

17 Nov, 2010

How do I say thanks?

Answer question


Not found an answer?