The Garden Community for Garden Lovers

I still need help in identifying bush/problem area ....

Arizona, United States Us

I still need help in identifying our bush and it's problem; had first asked on 30 Aug, 2009 and would like to thank you all who tried to help: Spritzhenry, Poaannua, Motinot and Bernie. But the photo with that post you said did show the bush too far away.

So here it another one now, showing in more detail the healthy part and diseased (?) one next to each other.

I am anxiously awaiting your reply.

Thank you, Bamboo! This shrub does not flower nor smell and I do not see any signs of infestations or disease symptoms, except those dried 'buds' suddenly appeared this spring [after many years the first time!], then they dried up and dropped this 'bead'. Then the branches at hand progressed to die :-(

- I put a quarter and a penny next to it, just for size recognition. Inside it is, as you can see: white, almost what a chestnut looks like inside.


Oh, you all are just wonderful!!! Thank you everyone for your help. Now I can go on and search more knowledgeably.
Thank you especially Alster :-)

Wonderful Forum!!!





I don't recognise this shrub at all - does it do anything, like flower? If so, what are they like and when? Do the leaves have a smell, either generally of if they're bruised? Quite why its got die back I don't know either - is it possible it dried out and this is the result? Have you more wind than there used to be, as we do over here, because of global warming? This would cause excessive dryness too. Otherwise, there are all kinds of reasons why a shrub dies back like this - any signs of infestation of any kind, any disease symptoms like spots, rust, moulds?

5 Sep, 2009


Wonder if its been accidently sprayed with a weed killer?

5 Sep, 2009


No weed killer nor any spray is used in my garden..... But thanks for this question. Chris

5 Sep, 2009


Well I'm none the wiser as to what the plant might be - is the white thing in the picture that looks like a flower actually the flower that appeared before the bean like objects? And it sounds almost as if this is one of those plants that, once it flowers and sets seed, it dies - so perhaps that's the explanation - the bit that's died is the bit that reproduced. Has any more of the bush died back since you took the original picture?

5 Sep, 2009


Hi there, I just 'googled' 'shrubs of Arizona and came up with a photo of your shrub, which appears to be a Jojoba or Simmondsia chinensis.
The seeds or nuts are used for their oil in the cosmetics industry.
They get a fungal wilt so maybe this is your problem,somewhere to start anyway.
There are male and female plants as well which would exlplain why yours does'nt flower.
Hope this is of some help to you :))

5 Sep, 2009


Ten out of ten, Aster! Never seen it as a plant, but i know what jojoba smells like (I don't like the smell at all) because it's in lots of cosmetic products. Hopefully that info gives you something to work with, Onenovice.

5 Sep, 2009


Thanks Bamboo I just like to find out stuff if I can :)

5 Sep, 2009


Just looked it up on google and the page I saw says its monoecious, which means its a hermaphrodite, carrying both male and female parts on the same plant. Not that that helps with why its died back ... there seems to be loads of entries on this plant, so perhaps a bit of time trawling through them, Onenovice? At least Aster's told you what it is!

5 Sep, 2009

How do I say thanks?

Answer question


Previous question

« Found growing in SW France


Not found an answer?